Unified APIs limited availability

Minor incident Maia Label Service - Unified Maia Shipping Service - Unified Location Finder - Unified Shipment Tracking - Unified Shipment Tracking - Unified (Push)
03.12.2024 13:54 CET · 3 hours, 8 minutes

Updates

Resolved

We are pleased to announce that the issue has been resolved, and services are now fully operational. To ensure continued reliability, we will monitor the services over the next few days. We are sorry for any inconvenience caused and thank you for your patience!

December 3, 2024 · 17:01 CET
Issue

Please be informed that the monitoring of DHL Unified APIs: Location Finder, Shipping Service, Label Service and Shipment Tracking has reported a degradation of service quality. This incident is intermitted. The team is working with the highest urgency to resolve this as soon as possible.

December 3, 2024 · 14:59 CET

← Back